opencdn64位系统安装时出现错误无法安装

安装在64位系统上面的 时候。和32位系统不一样。需要首先安装 

src/stacktrace_config.h:58:5: 错误:#error Cannnot calculate stack trace: need either libunwind or frame-pointers (see INSTALL file)

如果出现这个错误。那证明你是64位系统。需要安装libunwind这个库
1.wget http://download.savannah.gnu.org/releases/libunwind/libunwind-0.99.tar.gz
2.tar -xzf libunwind-0.99.tar.gz
3../configure
4.make && make install
安装完之后重新 ./install.sh

已有 2 条评论
  1. Xider

    OPENCDN ? 一种CDN服务 ?

    Xider 回复
    1. 枫叶红秋雨

      @Xider

      @Xider 对。一个cdn的源码

      枫叶红秋雨 回复
发表新评论